Justus Austin 7 - Problem

Alle allgemeinen Themen rund um Kamine und Öfen.

Moderator: ScarlettOHara

R1982
Beiträge: 10
Registriert: 12. Nov 2020, 23:48

Justus Austin 7 - Problem

Beitrag von R1982 » 31. Dez 2020, 01:10

Hallo,

ich habe heute den Kaminofen von Justus in Betrieb genommen. Bei der Erstbefeuerung habe ich mich an die Bedienungsanleitung gehalten, d.h. Bestückung mit 2 Holzscheiten usw. Das Problem ist, dass die Holzscheite nur teilweise abbrennen und danach rauchend vor sich hin glimmen. Auch wenn ich die Primär- und Sekundärluft 100% offen habe, ändert das nichts am Problem. Ich habe auch verschiedene Einstellungen bei der Primärluft ausprobiert, wobei die Sekundärluft immer 100% offen war. Die Schornsteinhöhe beträgt 8 m.

In der Wohnung meiner Eltern steht ein alter Wamsler, der super brennt und wo man darauf achten muss, dass das Holz nicht zu stark brennt. Hier beim Justus ist genau das Gegenteil. Bei beiden Kaminöfen wird das gleiche Holz verwendet.

Hat jemand vielleicht ein Tipp woran das liegen könnte?

Schwarzmann
Beiträge: 1044
Registriert: 20. Jan 2016, 20:27

Re: Justus Austin 7 - Problem

Beitrag von Schwarzmann » 31. Dez 2020, 09:22

Drosselklappe vorhanden und GANZ geöffnet?

Rost frei, Aschekasten leer?

Das Rauchrohr ist maximal 2m lang , maximal 2 Bögen?

Die "8m Schornstein" sind ab Rauchrohranschluß?

Alle Einbauten, Umlenkungen etc am richtigen Platz?

Gibts noch andere Feuerstätten an diesem Schornstein?
Viel Erfolg beim Ausprobieren und Feuern

Grüße vom Schwarzmann


(zur Zeit kein eigener Ofen)

Bild
https://www.youtube.com/watch?v=wwoIzLTl_i8

R1982
Beiträge: 10
Registriert: 12. Nov 2020, 23:48

Re: Justus Austin 7 - Problem

Beitrag von R1982 » 31. Dez 2020, 12:12

Drosselklappe vorhanden und geöffnet (Stellung senkrecht / Parallel zum Rauchrohr)
Rost frei und Aschekasten war leer --> Erste Verwendung des Ofens
Rauchrohr ist ca. 1,70 m und hat 1 x 45° Versatzbogen sowie ein 90° Bogen
Ja, ab Rauchrohranschluss sind es ca. 8 m
Einbauten und Umlenkungen müssten am richtigen Platz sein. Ich habe nur den Anschlussstutzen umgebaut.
Es gibt eine Etage darüber noch einen Kaminofen. Dieser war bei der Inbetriebnahme des Justus nicht in Betrieb.

Kann es sein, dass die Brennstoffmenge zu wenig war (2 Holzscheite gemäß Betriebsanleitung) und dadurch zu wenig Hitze erzeugt wurde? Spielt ja auch glaube ich auch eine Rolle damit der Schornstein mehr Zug entwickelt?!

Edit: Bei der Feuerstäte in der oberen Etage war die Luftregelung offen obwohl er nicht in Betrieb war. Hab das jetzt geschlossen und 4 Holzscheite anstatt 2 Holzscheite verwendet.

retep
Beiträge: 586
Registriert: 10. Okt 2008, 19:11

Re: Justus Austin 7 - Problem

Beitrag von retep » 31. Dez 2020, 13:59

[quote]2 Holzscheite [/quote]
was verstehst du darunter? meine Regel lautet - Feuchtigkeit <18% Länge je nach Ofen, bei mir 33cm; Umfang nicht mehr wie 35cm. je kleiner um so besser brennt es. mit 2 Streichhölzer kannst keinen Ofen einbrennen. Es kann sich durchaus um eine "kalte Flamme" handeln.
bei Buchenholz kommst etwa pro Kilo auf ca. 4Kwh

Schwarzmann
Beiträge: 1044
Registriert: 20. Jan 2016, 20:27

Re: Justus Austin 7 - Problem

Beitrag von Schwarzmann » 1. Jan 2021, 03:06

Also bei DER wirksamen Schornsteinhöhe 8m MUSS der an sich ziehen wie Hechtsuppe....

Wie brennt denn der obere Ofen? Der müsste ja NOCH schlechter ziehen.

Es könnte allerdings auch sein, dass bei der Drosselklappe Griff und Klappe nicht übereinstimmen, mal prüfen.
Viel Erfolg beim Ausprobieren und Feuern

Grüße vom Schwarzmann


(zur Zeit kein eigener Ofen)

Bild
https://www.youtube.com/watch?v=wwoIzLTl_i8

retep
Beiträge: 586
Registriert: 10. Okt 2008, 19:11

Re: Justus Austin 7 - Problem

Beitrag von retep » 1. Jan 2021, 10:02

sind bei dem oberen Ofen die Klappen offen, ist der nciht in Betrieb kommt da jede Menge Falschluft rein - und stört den Abbrand unten enorm.

R1982
Beiträge: 10
Registriert: 12. Nov 2020, 23:48

Re: Justus Austin 7 - Problem

Beitrag von R1982 » 2. Jan 2021, 22:45

Beim oberen Kaminofen war die Luftzufuhr geöffnet. Diesen habe ich geschlossen, da er nicht in Betrieb war. Ich habe 4 Holzscheite genommen und der Abbrand war wesentlich besser.

Bisschen an einer Ecke der Scheibe war Rußbildung, sonst war alles gut. Muss noch ein bisschen mit der Primär- und Sekundärluft spielen, vielleicht minimiert sich dadurch die Rußbildung.

Schwarzmann
Beiträge: 1044
Registriert: 20. Jan 2016, 20:27

Re: Justus Austin 7 - Problem

Beitrag von Schwarzmann » 3. Jan 2021, 04:35

In etwa so ähnlich wie beim englischen Tee-zubereiten : "ONE for the Pot"...

...so muss man auch beim Kaminofen "Eine Ladung für Ofen und Schornstein" in ungebremstem vollem Abbrand investieren, damit die Brennkammer voll aufgeheizt ist und der Schornstein angewärmt damit der zieht. Erst dann kann man in den Regel-Betrieb übergehen.

Die Scheite auch immer sauber quer legen, so dass NICHT die Feuchte aus der Stirnfläche gegen die kalte Scheibe austritt. Mit der rindenfreien größten Seite quasi IN die Glut hineinrütteln, ggf ein dünneres Holz parallel als Starthilfe dazulegen, Unterluft voll auf bis sich Flammen bilden.
Viel Erfolg beim Ausprobieren und Feuern

Grüße vom Schwarzmann


(zur Zeit kein eigener Ofen)

Bild
https://www.youtube.com/watch?v=wwoIzLTl_i8

R1982
Beiträge: 10
Registriert: 12. Nov 2020, 23:48

Re: Justus Austin 7 - Problem

Beitrag von R1982 » 3. Jan 2021, 22:03

Heute war der Abbrand wieder voll in Ordnung. An der Glasscheibe entstanden in der oberen linken und rechten Ecke etwas Ruß. Werde beim nächsten Mal beim Anfeuern die Ofentür länger angelehnt lassen bis sich die Flamme ordentlich entwickelt hat. Vielleicht hilft das gegen die Rußbildung.

Was ich heute aber bemerkt habe ist, dass der Kaminofen innen richtig beschlagen ist und sich Wassertropfen bildeten. Danach liefen einige Tropfen Kondensat von den Rohrverbindungen herunter. Habe Sie versucht gleich abzuwischen. Eine Stelle habe ich übersehen und es ist da schwarz. Kann ich das normal feucht abwischen wenn alles kalt ist oder brauch ich etwas aggressiveres?

Wie bereits erwähnt werde ich beim Anfeuern die Ofentür länger angelehnt lassen.

Edit: Sekundärluft war immer 100% offen. Primärluft nach richtiger Feuerentwicklung 75% offen und nach Glutbildung 50% offen. Drosselklappe am Rauchrohr war immer 100% offen.

Schwarzmann
Beiträge: 1044
Registriert: 20. Jan 2016, 20:27

Re: Justus Austin 7 - Problem

Beitrag von Schwarzmann » 3. Jan 2021, 22:09

uiii, wenn sich sogar KondensatTROPFEN bilden, dann kommt das Feuer aber sehr sehr schwach in Gang - oder das Anzündmaterial ist sehr feucht.

Die angetrockneten Spuren sind ein echtes Problem, im kalten Zustand greifen agressive Reinigungsmittel evtl die Rohrlackierung an. Da würd ich entweder mal vorerst an einer nicht sichtbaren Stelle testen - am besten an nem abgeschnittenen Rohrrest. Oder am warmen Rohr versuchen abzutupfen mitm Lappen, denn dann wirds ja wieder flüssiger. Wirkt das Zeugs aber länger auf die Lackierung ein und man machts danach weg kanns leider WIEDER Spuren geben. Das hab ich schon wo gesehen.
Viel Erfolg beim Ausprobieren und Feuern

Grüße vom Schwarzmann


(zur Zeit kein eigener Ofen)

Bild
https://www.youtube.com/watch?v=wwoIzLTl_i8

Antworten