Rika Evo Aqua

Hier werden alle technischen Fragen zu Kaminen und Öfen behandelt.

Moderator: ScarlettOHara

Antworten
MarcWal
Beiträge: 1
Registriert: 21. Mär 2021, 18:25

Rika Evo Aqua

Beitrag von MarcWal » 21. Mär 2021, 18:29

Hallo,
Ich bin totaler neuling was das heizen mit einem Ofen angeht und brauche mal eure Tipps und Erfahrungen.
Ich habe mir einen gebrauchten pelletofen gekauft und nutze diesen als poolheizung mit einem wärmetauscher. Funktioniert auch alles ohne Probleme.
Dennoch habe ich paar Dinge die ich nicht verstehe oder evtl. Falsch eingestellt habe !?

Kesseltemperatur habe ich auf 75 Grad gestellt, erreiche diese aber nicht wenn der wärmetauscher dazu kommt. Ohne steigt diese schnell auf über 75 grad, da logischer weiße keine wärmeabnhame stattfindet.
Rücklaufanhebung funktioniert ohne Probleme. Konstant 60 Grad die im Rücklauf sind. Ladeventil ist neu.
Genauso bereitet mit der Vorlauf Probleme. Ich komme nicht über 70 Grad.

Oder ist das alles normal im Betrieb?

Vielleicht dauert es einfach länger bis der Ofen sich komplett aufheizen kann?
Kann den Ofen aktuell nicht länger wie eine Stunde laufen lassen da mein Wasser sonst zu heiß wird.( habe zum testen ein fass mit Wasser gefüllt, da der Pool noch im Winterschlaf ist)

Ach und ganz wichtig: der Ofen ist ein rika evo aqua mit einer Nennleistung von 11,6 kW. Baujahr ist 2008.

Im Menü kann ich einige Parameter abrufen und die ofengröße wird dort mit 9 kW angegeben. Laut Bedienungsanleitung kann ich diese auf 12 stelle, nur funktioniert das nicht. Warum weiß ich noch nicht...

Hoffe ihr könnt mich etwas schlauer machen...

Vielen Dank schonmal und liebe Grüße

Antworten