Neue Rüegg-Anlage f...
 
Benachrichtigungen
Alles löschen

Neue Rüegg-Anlage funktioniert nicht zufriedenstellend - Hilferuf

2 Beiträge
2 Benutzer
0 Likes
290 Ansichten
(@jaenno)
Beiträge: 3
Active Member
Themenstarter
 

 

Hall Zusammen,

seid vergangener Woche sind wir stolze Besitzer einer Rüegg-Anlage. Die Feuertaufe verlief eigentlich sehr gut. Leider stellt sich immer wieder nach dem ersten "tollen" Lockfeuer die große Ernüchterung ein:

Nachdem ich geliefertes Holz, was eigentlich unter 20% haben sollte, habe ich dieses gespalten und festgestellt, dass es 22-25 % Feuchtigkeit hat. Nun habe ich deutlich trockeneres Holz zum Testen besorgt. Die ersten 10 Minuten sahen toll aus, so wie ich es mir vorgestellt hatte, doch auch dann folgte wieder schnell die Ernüchterung. Die Scheite werden schwarz und es kokelt mehr vor sich hin als dass es in einem schönen großen Feuer abbrennt.

Vielleicht habe ich auch falsche Erwartungen an die Anlage, aber ich erinnere mich immer noch an meine Jugendzeit wo ich in der elterlichen Rüegg-Anlage lodernde Feuer abegbrannt habe.

Weitere Konsequenz ist, dass das gesamte Haus nur bei kurzem Öffnen der Scheibe massiv nach Rauch/Kokel riecht. Das ist gerade mit kleiner Tochter nicht so der Hit.

Die Zuluft ist voll auf und kommt durch ein 200er KG-Rohr, sicherlich mit einigen Bögen, aber von außen. Es verjüngt sich dann unter dem Kamin auf die Herstellergröße. Was ich merkwürdig finde, dass ich die Flamme gar nicht richtig drosseln kann mit dem Regler für die Zuluft. Die Flammen lodern eigentlich fast genauso langsam oder schnell auch wenn ich ihn verändere. Die Klappe zum Schornstein ist komplett offen.

Ich füge noch einmal ein paar Fotos an. Das ist die Entwicklung von heute Abend. Aktuell liegen noch zwei Scheite drauf, die noch etwas vor sich hin lodern.

Ich kann mir wirklich nicht erklären, was ich so falsch mache und das es nur am Holz liegt auch nicht so wirklich. Vielleicht habt ihr ja Ideen oder Denkanstöße für mich. 

 

Vielen Dank vorab für eure Mühe!

Jan

IMG 2534
Dieses Thema wurde geändert Vor 3 Monaten von jaenno
 
Veröffentlicht : 20/11/2023 8:17 pm
Schlagwörter für Thema
(@knall)
Beiträge: 1
New Member
 

Hallo Jan,

 

ich kenne gleiches Problem mit meinem Rüegg RII.

Inbetriebnahme war 2019, ich glaube 2022 wurde ein Nachrüstsatz eingebaut, weil meine Generation ein Problem mit Dichtungen hatte.

Deine beschriebenen Probleme/Einbau kann ich bestätigen:

*Zuluft von außen

*Kaum Regelung über den Zuluftregler

*schlechtes Brandverhalten von normalen Holzscheiteln, was in elterlichen Kaminen überhaupt kein Problem ist.

*schlechter Abzug, beim Holznachlegen

 

Aktuell spalte ich alle Holzscheitel nochmals, damit sie sehr klein werden. Das ist zusätzliche Arbeit. Auch ich verwende unterschiedliches Holz.

Bei dem kleineren Holz ist zwar eine schöne Flamme vorhanden, wenn ich sehr stark drossel. Dann verrust die Scheibe sehr schnell.

Die Aussage vom Kaminbauer/Aussteller, dass er die Scheibe nur einmal in der Woche putzt kann ich nicht nachvollziehen.

Ich verzweifel daran, meinen Kamin zu verstehen und einstellen zu können. Ob der Einbau damals richtig erfolgt ist, kann ich natürlich auch  nicht nachvollziehen.

 

Gibt es bei dir mittlerweile eine Lösung?

 

Gruß,

Pascal

PS: Wie bist du mit deiner Heizleistung zufrieden?

 
Veröffentlicht : 23/01/2024 2:38 pm
Teilen: